History | Log In     View a printable version of the current page.  
Issue Details (XML | Word | Printable)

Key: OX-3794
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Monique Szpak
Reporter: Nataliya Drabyk
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
OpenX Ad Server

Double quote symbol (") and (=) in "Application Name" broke UI

Created: 07/Aug/08 03:30 PM   Updated: 19/Feb/09 10:38 AM
Component/s: OXP: User Interface
Affects Version/s: OpenX 2.6.1
Fix Version/s: Milestone 24, OpenX 2.6.3, OpenX 2.7.27-beta
Security Level: Public (All users can see these issues)

Time Tracking:
Original Estimate: 3h
Original Estimate - 3h
Remaining Estimate: 3h
Remaining Estimate - 3h
Time Spent: Not Specified
Remaining Estimate - 3h

File Attachments: None
Image Attachments:

1. 111.JPG
(259 kb)

2. debug info.JPG
(125 kb)
Issue Links:
Duplicate
 
Reference
 


 Description  « Hide
1) Go to My Account >> Global Settings
2) Select User Interface settings
3) Enter Double quote symbol (") or (=) in Application Name textfield, Color of the header foreground #FF0080, Color of the header background \\\\\\\\\\\\\\\\\\\\\\\\red\\\\\\\\\\\\\\\\\\\\\\\\ , Color of the active tab #CFECEC
4) Save changes

Result :an error will appear
text of error message see on debug info.jpg



 All   Comments   Work Log   Change History   FishEye   Crucible   Builds      Sort Order: Ascending order - Click to sort in descending order
Sue Houghton - 07/Aug/08 03:51 PM
I should point out that the UI is now completely broken until the application name is reset in the config file!

Monique Szpak - 24/Oct/08 09:33 AM
Fixed for all chars except double quote. See the linked ticket as double quote is a universal problem that affects all configuration settings values.

Nataliya Drabyk - 27/Oct/08 04:35 PM
comment "double quote symbol in "Application Name" broke UI" has beed added to OX-4265