History | Log In     View a printable version of the current page.  
Issue Details (XML | Word | Printable)

Key: OX-4026
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Critical Critical
Assignee: Miguel Correa
Reporter: Sue Houghton
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
OpenX Ad Server

html banners not being delivered

Created: 09/Sep/08 11:52 AM   Updated: 16/Sep/08 12:42 PM
Component/s: None
Affects Version/s: OpenX 2.7.16-dev
Fix Version/s: Milestone 23, OpenX 2.7.18-dev
Security Level: Public (All users can see these issues)

Time Tracking:
Original Estimate: 4h
Original Estimate - 4h
Remaining Estimate: 1.67h
Time Spent - 2.33h Remaining Estimate - 1.67h
Time Spent: 2.33h
Time Spent - 2.33h Remaining Estimate - 1.67h

File Attachments: None
Image Attachments:

1. text.JPG
(52 kb)


 Description  « Hide
  1. Created a new html banner in an active remnant campaign
  2. Entered name, banner code, Destination url, size matching an active zone
  3. save changes and view banners page
  4. Expand all
    Result: No preview is displayed for the html banner, and the banner is not delivered when linked to an appropriate zone.


 All   Comments   Work Log   Change History   FishEye   Crucible   Builds      Sort Order: Ascending order - Click to sort in descending order
Nataliya Drabyk - 09/Sep/08 01:17 PM - edited
Also no preview is displayed for the text banner (see text.jpg attachment)


Lukasz Dybcio - 16/Sep/08 12:42 PM
Working good in 2.7.20-dev:
  • html banner delivered, however OX-4076 created,
  • preview for html banner is shown,
  • preview for text banner present as well,
    closing.
    Note: Please create separate issues in Jira when logging different problems.