History | Log In     View a printable version of the current page.  
Issue Details (XML | Word | Printable)

Key: OX-5854
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Critical Critical
Assignee: matthieu.aubry
Reporter: Joanna Mazgaj
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
OpenX Ad Server

Problems with Market after upgrading 2.8.0 to 2.8.3

Created: 16/Dec/09 08:35 PM   Updated: 09/Jan/10 11:40 AM
Component/s: OXP: User Interface
Affects Version/s: OpenX 2.8.4
Fix Version/s: OpenX 2.8.4
Security Level: Public (All users can see these issues)

Time Tracking:
Not Specified

File Attachments: 1. Zip Archive logs.zip (5 kb)
2. File openx280_after_upgrade_backup.sql (603 kb)
3. File openx280_before_upgrade_backup.sql (467 kb)

Image Attachments:

1. MarketStats280AfterUpgrade.png
(63 kb)

2. MarketStats280BeforeUpgrade.png
(47 kb)

3. WebsiteStats280AfterUpgrade.png
(85 kb)

4. WebsiteStats280BeforeUpgrade.png
(66 kb)
Issue Links:
Duplicate
 
Reference
 


 Description  « Hide
2.8.0 with registered market plugin 0.3.0-rc6 and market statistics downloaded. After upgrading it to 2.8.3 there are a few problems:

1. There is an orange box that says: "To enable OpenX Market to serve ads, you must register with OpenX. Get started now". But Market plugin is and was registered. The box appears regardless if during upgrade user has registered a new account or logged in to existing market account. All market relates functions are visible: market advertiser, additional website ads, etc... It's just the box that shows up.
2. There are inconsistencies in market stats. Website stats from before and after don't match and it seems that instead of showing separately market stats from before 2.8.3 and other stats all stats are displayed for a website.

I'm attaching a DB dump from before and after upgrade, few screenshots and install and debug logs.



 All   Comments   Work Log   Change History   FishEye   Crucible   Builds      Sort Order: Ascending order - Click to sort in descending order
Change by Joanna Mazgaj - 16/Dec/09 08:36 PM
Field Original Value New Value
Attachment openx280_after_upgrade_backup.sql [ 12435 ]
Attachment logs.zip [ 12436 ]
Attachment MarketStats280BeforeUpgrade.png [ 12437 ]

Change by Joanna Mazgaj - 16/Dec/09 08:37 PM
Attachment MarketStats280AfterUpgrade.png [ 12438 ]
Attachment WebsiteStats280BeforeUpgrade.png [ 12439 ]
Attachment WebsiteStats280AfterUpgrade.png [ 12440 ]

Change by Joanna Mazgaj - 16/Dec/09 08:37 PM
Status Needs Verification [ 10000 ] Verified [ 10001 ]

Change by Joanna Mazgaj - 16/Dec/09 08:37 PM
Priority Major [ 3 ] Critical [ 2 ]

Change by matthieu.aubry - 22/Dec/09 04:38 PM
Status Verified [ 10001 ] Resolved [ 5 ]
Resolution Fixed [ 1 ]

Change by Joanna Mazgaj - 31/Dec/09 03:51 PM
Link This issue is referenced by OX-5860 [ OX-5860 ]

Change by Joanna Mazgaj - 09/Jan/10 11:40 AM
Link This issue is a duplicate of OX-5860 [ OX-5860 ]

Change by Joanna Mazgaj - 09/Jan/10 11:40 AM
Status Resolved [ 5 ] Closed [ 6 ]