History | Log In     View a printable version of the current page.  
Issue Details (XML | Word | Printable)

Key: OX-6019
Type: Bug Bug
Status: Needs Verification Needs Verification
Priority: Major Major
Assignee: Unassigned-Adserver
Reporter: Tom Ash
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
OpenX Ad Server

Ad files not created in the www/images directory when they are added via OpenX, so do not serve

Created: 07/Oct/10 02:19 PM   Updated: 07/Oct/10 02:19 PM
Component/s: None
Affects Version/s: OpenX 2.8.7
Fix Version/s: None
Security Level: Public (All users can see these issues)

Time Tracking:
Not Specified

Environment: FreeBSD 6

Source: Community


 Description  « Hide
I reported this bug in 2.8.7 on the forums at http://forum.openx.org/index.php?showtopic=503490411 and many people have also found it, so it was suggested I report it here:

I recently upgraded from 2.8.5 to 2.8.7. On 2.8.7, though we can save new images without receiving any error, and a new file name for them is then shown, the images are not then shown. On investigation the files have not been created in the www/images directory within the OpenX install. This is where they are meant to be created, as when I test out the invocation code it attempts to serve them from there. www/images has all permissions granted - 777 - with root:wheel ownership.



 All   Comments   Work Log   Change History   FishEye   Crucible   Builds      Sort Order: Ascending order - Click to sort in descending order

View Bamboo dashboard View Bamboo dashboard Bamboo Builds

The builds below were linked to this issue. Each build either fixes or is otherwise related to this issue.